Easy and Simple Solution

Monday, January 15, 2018

dpkg: error processing package teamviewer:i386

No comments
Below error occurs while install teamviewer on ubuntu.
Error:
root@demo:/download# dpkg -i teamviewer_12.0.76279_i386.deb 
Selecting previously unselected package teamviewer:i386.
(Reading database ... 247287 files and directories currently installed.)
Preparing to unpack teamviewer_12.0.76279_i386.deb ...
Unpacking teamviewer:i386 (12.0.76279) ...
dpkg: dependency problems prevent configuration of teamviewer:i386:
teamviewer:i386 depends on libc6 (>= 2.11).
teamviewer:i386 depends on libgcc1.
teamviewer:i386 depends on libasound2.
teamviewer:i386 depends on libdbus-1-3.
teamviewer:i386 depends on libexpat1.
teamviewer:i386 depends on libfontconfig1.
teamviewer:i386 depends on libfreetype6.
teamviewer:i386 depends on libjpeg62.
teamviewer:i386 depends on libsm6.
teamviewer:i386 depends on libxdamage1.
teamviewer:i386 depends on libxext6.
teamviewer:i386 depends on libxfixes3.
teamviewer:i386 depends on libxinerama1.
teamviewer:i386 depends on libxrandr2.
teamviewer:i386 depends on libxrender1.
teamviewer:i386 depends on libxtst6.
teamviewer:i386 depends on zlib1g.
dpkg: error processing package teamviewer:i386 (--install):
dependency problems - leaving unconfigured
Processing triggers for bamfdaemon (0.5.3+17.04.20170406-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for gnome-menus (3.13.3-6ubuntu5) ...
Processing triggers for desktop-file-utils (0.23-1ubuntu2) ...
Processing triggers for mime-support (3.60ubuntu1) ...
Processing triggers for hicolor-icon-theme (0.15-1) ...
Errors were encountered while processing:
teamviewer:i386
Solution:
apt --fix-broken install -y

No comments :

Post a Comment

Real Time Analytics -->