Easy and Simple Solution

Wednesday, August 17, 2016

Warning: Changing php modules and php options via PHP Selector fornative php version is impossible

No comments
You may encounter an error while trying to change the php version for specific domain through cpanel on cloud linux server.
Error:
Warning: Changing php modules and php options via PHP Selector for native php version is impossible
Solution:
Alt-php is a package to change multiple php versions on cloud linux server.
yum groupinstall alt-php -y
yum update cagefs lvemanager -y

No comments :

Post a Comment

Real Time Analytics -->